Version 0.6.0.4 binaries are outdated bootstrap nodes, update their nodes through the vanilla, branch source code. Current users of 0.5.1 and versions will have to resynchronize the chain. Make backups before any action!!!
  • Built with wxVcashGUI.

  • Windows (64)

    GPG Signatures

    Windows 2008 or higher required.

    macOS

    GPG Signatures

    macOS 10.9 or higher required.

    GNU/Linux

    xCore's GPG

    Github's repository to build yourself.

  • Built with Vcash-Electron.

  • Windows

    Windows 2008 or higher required.

    macOS

    macOS 10.9 or higher required.

    GNU/Linux

    whphhg's GPG

    Github's repository to build yourself.

  • Built with Coinomi.

  • Android

    Android KitKat 4.1 or higher required.

    iOS

    iOS 9.2 or higher required.

  • Built with Vcash.

  • Windows (64)

    Windows (32)

    GPG Signatures

    Windows 2008 or higher required.

    macOS

    GPG Signatures

    macOS 10.9 or higher required.

    GNU/Linux

    xCore's GPG

    Github's repository to build yourself.





    Newsletter